Problem
When attempting to change your FDE password you receive the error "Access was denied for the requested operation 0xC0010005"
Cause
There are two possible causes for this error to be displayed when changing FDE password:
Original password specified was incorrect
The entry for original password should be the same password the user entered at the DESlock+ pre-boot screen to start the machine. Passwords are case sensitive. The Change FDE Password dialog has an option to Show Typing should you need to verify the password being entered is correct.
User does not have the rights to change their FDE password
When FDE is commenced or when an additional FDE user account is added, the ability to change the users password can be enabled. If this setting has been disabled then the user will be unable to change their password and receive the error above.
To see if this is the reason for this error check the state of the FDE login for the user in the Enterprise Server:
- Select the Workstation in the Enterprise Server
- Click the Details button.
- Select the FDE Logins tab.
- Select the user you wish to verify in the FDE Logins list.
- Click the Change button.
- If the check box setting for User can change password is clear then they currently do not have the right to change their FDE password.
Solution (managed)
To change the setting of the user:
- Set the check box for Set Password.
- Enter a password for the user (or leave unchanged to use the existing password).
- Set the check box for the option User can change password.
- Click the Post Change button.
The next time the client machine synchronises for updates with the cloud the change will take effect.
To make this happen immediately follow the process detailed here: How do I manually synchronise the Enterprise Server and DESlock+ client?
Keywords: change, password, access denied
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