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Known Issue: FDE login password initial setup - Kennisbank / ESET Endpoint Encryption - ESET Tech Center

Known Issue: FDE login password initial setup

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Problem

When pushing a Full Disk Encryption command, the option for the user to enter their own password is selected.

When the user enters their credentials and tries to log in, 'Access Denied' is shown.

Cause

A bug that prevents the password from being stored correctly when the user enters one.

Please see the images below (note: This option will appear differently in versions 2.6.1 and 2.6.2)

 

Enterprise Server version 2.6.1 (while in the Full Disk Encryption Wizard)

Enterprise Server version 2.6.2 (while in the Full Disk Encryption Wizard)

Workaround

To stop the issue occurring

  • Insert the user's chosen password at the FDE wizard window, leaving the highlighted boxes unchecked.

If you have already selected the option and a user is denied access to their machine

  • Change the user's password by going through the reset procedure as shown in the article below if they have already shut down their machine:

KB143 - How do I reset a managed user's Full Disk Encryption password?

If you have already selected the option but haven't shut down the machine

  • If the user hasn't shut down their machine then follow the article below on changing a managed user's password:

KB316 - How do I change my Full Disk Encryption password?

 

This applies to DESlock+ Client versions 4.8.4, 4.8.5

Fix

Please upgrade to version 4.8.11 or later which contain the fix for this issue.

Please see the article below for details of how to upgrade your client version:

KB203 - How to upgrade DESlock+ (managed)

 

If you are in need of urgent assistance please submit a support ticket by clicking 'Submit a Ticket' at the top of this page.

 

Keywords access denied fde login password prompt user choose

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