Problem
A User cannot reset their FDE password because, despite meeting the required password policy set in the Enterprise Server, the coloured bar will remain yellow instead of turning to green as shown by this screenshot:
Cause
This is a known bug that was found present in DESlock+ client version 4.8.4 which has been fixed in versions 4.8.7 and onwards.
Solution
To resolve the issue please follow these steps:
Step 1.
Use the Admin FDE credentials to login to the Workstation experiencing the problem
Step 2.
From the Enterprise Server, delete the FDE user that is currently locked out
Step 3.
Ensure both the Enterprise Server and the Workstation have synchronized successfully. Your Enterprise Server should no longer show the FDE login as available.
See: KB195 - How do I manually synchronise the Enterprise Server and DESlock+ client?
Step 4.
Update the DESlock+ client to the latest version available.
See: KB203 - How to upgrade DESlock+ (managed)
Step 5.
Updating the DESlock+ client will require you to reboot the Workstation. Login to the FDE login screen with the Admin credentials again.
Step 6.
From the Enterprise Server, re-add the FDE user to the Workstation.
See: KB345 - How do I add an additional FDE login?
Step 7.
Ensure both the Enterprise Server and the Workstation have synchronized successfully. Your Enterprise Server should now show the new FDE login has been added successfully.
See: KB195 - How do I manually synchronise the Enterprise Server and DESlock+ client?
By following these steps, you will have unlocked the user's FDE login. However, you may wish to ensure that the normal recovery steps will work correctly by following the article below.
KB143 - How do I reset a managed user's Full Disk Encryption password?
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