Skip to main content

What are the minimum requirements to use the Outlook plug-in? - Kennisbank / ESET Endpoint Encryption - ESET Tech Center

What are the minimum requirements to use the Outlook plug-in?

Authors list

The for the DESlock+ Outlook Plugin to work, you will require Microsoft Outlook 2003 onwards to be installed. This includes the current version of Microsoft Office 365 (2013).

Reactie toevoegen

Please log in or register to submit a comment.

Need a password reminder?