Problem
When using DESlock+ v4.8.3 and performing a Safe Start Full Disk Encryption process on a ThinkPad machine the SafeStart countdown screen shows the text NO_STR and the version number in the upper right corner is Version 2.8. When Windows loads, the Safe Start process will fail returning the error SafeStart detected compatibility issues 0xC00B003D.
Cause
While the workstation is reporting to the Operating System and the Enterprise Server as being a UEFI booting system, the boot process is in fact set to first boot using Legacy Boot (MBR) mode causing the Safe Start process to fail.
The Boot Mode will be listed as UEFI in the Workstation Details display if you are using an Enterprise Server.
Solution
- Reboot and enter the BIOS of the machine by pressing F1 at boot time.
- Use the arrow keys to select the Startup section of the BIOS.
- If the options are set as detailed below this solution will not work for your system and you should contact our support team with details of your problem: KB213 - How do I create a DESlock+ Support ticket?
UEFI/Legacy Boot is set to UEFI
or
UEFI/Legacy Boot is set to Both and the UEFI/Legacy Priority option is set to UEFI
- If the UEFI/Legacy Boot option is set to Both and UEFI/Legacy Priority option is set to Legacy or UEFI/Legacy Boot is set to Legacy, change the setting to UEFI/Legacy Boot option to UEFI then save the change to the BIOS and exit.
- Verify that the system still boots into Windows successfully. If Windows does not start, revert the change and contact the support team with details of your problem: KB213 - How do I create a DESlock+ Support ticket?
- Ensure you have a current backup of the system.
- If the system is managed by an Enterprise Server refresh its record using the steps here: KB182 - I made changes to my client configuration, how do I update the Enterprise Servers record of this machine?
- Start the Safe Start encryption process again.
Keywords: T540p, think, pad, lenovo, ibm
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