Problem
You have SSO enabled and are receiving 'Access Denied' when trying to enter your password at the Pre-boot authentication login after changing your password within the user's Windows profile.
(Please note that the previous password will still work)
Cause
The Windows 10 update removes a setting that SSO requires.
(Please note this applies to any 'in place' Windows 10 upgrade, including Windows 7 to Windows 10, Windows 10 to Windows 10 Anniversary edition as examples)
Fix
Method 1
- From your desktop, Click the Windows Icon and type Programs and Features.
- Click the 'Programs and Features' setting when it is shown to you.
- Select DESlock+ and click Repair (please see the image below)
Method 2
- Run a new installation of the MSI from your Enterprise Server over the top of your current installation. Please follow our article here with instructions of how to do this: KB253 - Installing a managed version of DESlock+
- You will be asked by the wizard whether you would like to Repair or Uninstall DESlock+, please click 'Repair'
Method 3
- Open an elevated command prompt and enter the following commands as shown in the image below:
cd %ProgramFiles%\DESlock+ (this will open the command prompt in the correct location)
regsvr32 dlpwpflt.dll (this will correct the .dll) - Once completed, a dialog box will appear confirming the .dll has been registered successfully.
Related Articles:
KB187 - What is Single Sign-On (SSO)
KB221 - Why does Single Sign-On (SSO) not log me in to Windows
Keywords SSO single sign on access denied fde windows 10 password update domain account sync
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